Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Old Firmware ESP32
#1
Hi! Is there any place where I can download older firmware?
Am I needing a "February 2018" or so of ESP32_all?
Thank you.
Reply
#2
Unfortunately, no.

What you can do is to is to clone the repository, switch to some earlier commit and build it.

What is the reason you need an older firmware?
Reply
#3
(01-19-2019, 10:35 AM)lobo Wrote: Unfortunately, no.

What you can do is to is to clone the repository, switch to some earlier commit and build it.

What is the reason you need an older firmware?

@lobo, the reason for an older firmware is just because I read in two or three places that a firmware at that time worked normally what I need. 
Thank you for your attention.
Reply
#4
What does not work 'normally' in the latest firmware? Please report any issues.
Reply
#5
(01-19-2019, 07:54 PM)lobo Wrote: What does not work 'normally' in the latest firmware? Please report any issues.

I ended up opening two threads because of this, one trying out a firmware from early 2018 (or next to it) and another detailing the problem itself.
Follow the link: https://loboris.eu/forum/showthread.php?tid=869

I would like to try an older firmware to just test and make sure if before it worked as accurate or not. You understand me?


Thank you for your interest.
Reply
#6
(01-19-2019, 09:51 PM)dboxmonitor Wrote:
(01-19-2019, 07:54 PM)lobo Wrote: What does not work 'normally' in the latest firmware? Please report any issues.

I ended up opening two threads because of this, one trying out a firmware from early 2018 (or next to it) and another detailing the problem itself.
Follow the link: https://loboris.eu/forum/showthread.php?tid=869

I would like to try an older firmware to just test and make sure if before it worked as accurate or not. You understand me?


Thank you for your interest.

I changed my ESP32 card and everything is working perfectly!
Thank you.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)